Website Outage

Incident Report for Visualogyx System Status

Postmortem

Issue was resolved at 2:00am EST.

Posted Aug 21, 2025 - 13:34 EDT

Resolved

We’re are experiencing a website issue that may impact access to our service. Our team is investigating the issue and working on a fix. Thanks for your patience.
Posted Aug 19, 2025 - 12:30 EDT